This client depends on the Java Runtime Environment. To get the latest version of the Java Runtime Environment visit the Java download page..